Jan 7, 2009

IDE to SATA adaptor assembly video

video

7 comments:

David said...

where do I get the adaptor? Bought my ME1 from Amazon, along with 500Gb HDD - but connectors not compatible! The HDD is SATA...

David said...

where do I get the adaptor? Bought my ME1 from Amazon, along with 500Gb HDD - but connectors not compatible! The HDD is SATA...

mralobar said...

Further to previous post - samba and donkey now working with December 08 firmware. Not sure what changed apart from connecting via USB to browse service folder, also browsed network via tv (to check network connection, I then dropped USB and reconnected via LAN, tried the connection to files and run donkey and all worked well with reasonable responses - tests so far all ok. Now running Sancho as interface to Donkey - yet to test download though. Be interested to hear others' experiences. Cheers.

Behrad said...

I have a serious problem. I have a ME1v2 with a 1TB SATA HDD. When I turn it off by cutting the power and turn it on again, it doesn' t identify the HDD (also checked with linux df command). If I turn it off and on using the remote, it again cannot identify it. But if I telnet to it and issue linux reboot command, it will identify the HDD and I won't have any problem until next power disconnect.
I have installed the latest firmware and Samba.

Can you help me please?

Anonymous said...

Model name of the HDD ?
Have you tried different HDD ?

Anonymous said...

has anyone had success with using 1TB or more HDD in the Emprex ME1 Enclosure? if so what is the make of the HDD and the level of build of the Enclosure?

Babak said...

Does anyone know how I can get the Wifi of my Emprex ME1 working? You need a USB dongle but where can you find one to buy?